Vaše náměty

606 09 09 09

zpravy@nova.cz

kybernetická hrozba

WhatsApp hlásí bezpečnostní chybu. Miliony uživatelů jsou v ohrožení!

Hacker
Zdroj: Getty Images, TN.cz
Ilustrační foto
Kateřina Sejková
Kateřina Sejková
Publikováno 18. 11. 2019

Aplikace WhatsApp čelí bezpečnostnímu problému. Kvůli chybě jsou ohroženy účty všech lidí, kteří používají starší verze aplikace. Hackeři mohou prostřednictvím souboru mp4 získat přístup ke zprávám napadeného zařízení.

Bezpečnostní chyba se týká lidí, kteří si ještě nenainstalovali aktualizovanou verzi WhatsAppu a používají starší verze. Napadenými zařízeními mohou být mobily nebo tablety s operačními systémy Android, iOS i Windows Phone. Informoval o tom britský deník Independent.

 

Chyba pod názvem CVE-2019-11931 umožňuje hackerům nabourat se do zařízení pomocí speciálně upraveného souboru mp4. Společnost Facebook, která aplikaci vlastní, uznala existenci bezpečnostní chyby, uživatelé se ale podle ní nemají příliš znepokojovat. Neexistují totiž zatím žádné důkazy o tom, že by chybu nějací hackeři zneužili a pokusili se napadnout účty.

 

 

"WhatsApp neustále pracuje na zlepšení bezpečnosti služeb. Informujeme veřejnost o potenciálních problémech, které napravujeme tím nejlepším možným způsobem," uvedla společnost Facebook. Podrobnosti o škodlivém souboru ale neuvedla. Není tedy jisté, co by video mělo obsahovat a jestli uživatelé musí soubor otevřít, aby hacker mohl napadnout jejich zařízení.

 

Podobný bezpečnostní problém WhatsApp řešil i minulý měsíc, kdy zařízení značného počtu aktivistů, odborníků a novinářů v Indii byla napadana tzv. spywarem, tedy programem, který slouží ke špionáži. Ten údajně vyvinula izraelská firma zabývající se softwarem NSO Group.

 

Přestože společnost oznámila, že se uživatelé nemusí obávat, výrazně doporučuje aktualizovat Whatsapp na nejnovější verzi, která mobil či tablet ochrání před možnými útoky.

TN.cz